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No matter how long you've been using Microsoft Word, you can always learn new 
techniques to help you work faster and smarter. Here are some of TechRepublic's favorite 
tips and tricks for Word 97, organized into three sections: The Basics, Advanced Tips, and 
Things You Don't Have to Do. For more great productivity tips, be sure to visit 
www.techrepublic.com. 

 
The Basics 

 
� Learn to use Undo. Make a mistake? Press [Ctrl]Z or choose Undo from the 

Edit menu right away. Keep pressing [Ctrl]Z to backtrack through and undo the 
most recent editing changes you've made. 

 
� Save often. Use [Ctrl]S or click the Save button on the Standard toolbar. Save 

your work frequently. You can also instruct Word to automatically save your 
work periodically. Open the Tools menu, select Options, click the Save tab, 
and activate the Save AutoRecovery Info Every option. You can specify an 
interval from 1 to 120 minutes. 

 
� Quickly move around in a document. To move to the top of a document, 

press [Ctrl][Home]. To move to the bottom of a document, press [Ctrl][End]. To 
go to the top of the next page, press [Ctrl][Page Down]. For the top of the 
preceding page, press [Ctrl][Page Up]. 

 
� Open menus and select commands from the keyboard. Press [Alt] plus the 

letter that's underlined to open a menu such as File, Edit, View, and so on. 
Once a menu is open, you don't need to press [Alt] to select a command; just 
press the underlined letter of the command you want to select. Here are some 
common examples: Quick print preview: [Alt]F,V. Quick save as: [Alt]F,A. 
Quickly reopen the first document in the most recently used file list: [Alt]F,1. 

 
� Four ways to select a block of text. 

1. Use the mouse. Just click and drag the mouse to select text. 
2. Use [Shift] plus the arrow keys. Hold down [Shift] and press an arrow key to select 

text in the desired direction. To select a word at a time, press [Ctrl][Shift] and the 
left or right arrow key. 

3. Use the mouse with the [Shift] key. Move the mouse pointer away from the cursor 
position, hold down [Shift] and click to select all the text between the cursor and 
the place where you clicked. 

4. Frustrated when you try to select text with the mouse past the bottom of the 
currently visible page and Word leaps past what you want to select? Those are 
the times to use [Shift] plus the down arrow key instead of the mouse. 
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� Select a word. Double-click on it. If a space immediately follows the word you 
select, the space gets selected, too. Punctuation is ignored. 

 
� Select a sentence. Hold down [Ctrl] and click anywhere in the sentence. Why 

would you want to select a sentence? To change something about the 
sentence's appearance, to count the words or letters in the sentence by 
opening the Tools menu and choosing Word Count, to run a spelling or 
grammar check on the sentence, or to copy, move, or delete it. 

 
� Select a paragraph. Triple-click within the paragraph or move the mouse just 

past the left margin of the paragraph. When the pointer changes to a right-
pointing arrow, double-click to select the whole paragraph. 

 
� Select a table. Select a table by holding down [Alt] and double-clicking 

anywhere in the table. 
 

� Select all the text between the cursor and… To select all the text between 
the cursor and the end of the current line, press [Shift][End]. To select the text 
from the cursor through the end of the current paragraph, press [Ctrl][Shift] 
and the down arrow. To select the text from the cursor to the end of the 
document, press [Ctrl][Shift][End]. 

 
� Select an entire document. Press [Ctrl]A. Why would you want to? To 

change the font or to add or remove formatting. Once you've selected the 
entire document, apply the formatting to everything, and either leave it applied 
or apply it again to remove it. For example, suppose some text in your 
document is underlined and you want nothing underlined. To avoid spending 
time visiting each underlined section of text and un-underlining it, select the 
whole document with [Ctrl]A. Press [Ctrl]U to apply underlining to the entire 
document, then press [Ctrl]U again to remove the underlining. Be careful when 
you use [Ctrl]A. If you accidentally press [Delete] or type a keystroke and 
erase everything, don't panic and don't fret. Just press [Ctrl]Z or choose Undo 
from the Edit menu. 

 
� Grow font, shrink font. Here are three quick ways to change the size of 

selected text: Use the Format dialog box. Use the Font button on the 
Formatting toolbar, or use the Grow Font and Shrink Font shortcuts, which are 
[Ctrl] plus the open- and close- square bracket characters, respectively. 

 
� Choose the correct view. The first five commands on the View menu often 

confuse even experienced Word users. They are: Normal, Online Layout, 
Page Layout, Outline, and Master Document. The default view is Normal, but 
you'll probably want to work in Page Layout most of the time—it's the 
WYSIWWP ("what you see is what will print") view. 

 
� Rename an existing document. Use Save As. When you need to use an 

existing document as the basis for a new one, don't overwrite the old 
document. As soon as you open it, press [Alt]F and then press A. (Or open the 
File menu and choose Save As.) Then immediately type a new name or 
change some part of the old one. 
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� Print envelopes. Want to address your envelopes in the printer? Type an 
address in a blank document or open a letter. Open the Tools menu and select 
Envelopes And Labels. Click the Envelopes tab, enter the return address if you 
want one, and click Print. 

 
� Expand your vocabulary. Word has a built-in thesaurus. Press [Shift][F7] or 

open the Tools menu, select Language, and then Thesaurus. Word will display 
a list of synonyms for the word you've selected or the word closest to the 
cursor. 

 
� Make friends with the right mouse button. Don't be afraid to right-click on a 

block of text or a table cell. The shortcut menu offers immediate access to 
some handy formatting options. 

 
� Paste plain text. When you copy and paste text from a Web page or another 

document, the text brings its formatting into your document. To get around that 
behavior, copy the text and place the cursor where you want to insert the copy. 
Then, open the Edit menu, choose Paste Special, and select the Unformatted 
Text option. 

Advanced Tips 
 

� Instant AutoCorrect. Right-click on a word that's flagged as misspelled. If a 
correct suggestion appears on the shortcut menu, choose it from the 
AutoCorrect submenu to create an AutoCorrect entry. 

 
� Fine-tune blank lines. If you're trying to squeeze extra text on a page, you 

don't have to open the Format menu. You can fine-tune the vertical space a 
blank line occupies between lines of text. Select the paragraph mark in the 
blank line and use the [Ctrl]] (Grow Font) or [Ctrl][ (Shrink Font) shortcuts to 
increase or decrease the size of the paragraph mark, thereby increasing or 
decreasing the height of the blank line. 

 
� Effortless AutoText. Save time by inserting AutoText automatically. Type an 

entry name and press [F3]. Or take advantage of Word's AutoComplete 
feature. Just open the Tools menu, select AutoCorrect, click the AutoText tab, 
and turn on the Show AutoComplete Tip For AutoText And Dates option. With 
this feature active, Word will show a ScreenTip after you begin typing an 
AutoText item. Just press [Enter] and Word will insert the item for you. (This 
feature works the same way with dates and days of the week.) 

 
� Marker display. Work with paragraph markers and tabs displayed. Simply 

click the Show/Hide ¶ button on the Standard toolbar. Displaying those 
normally hidden characters helps you avoid inadvertently deleting objects or 
changing formatting; it also helps you figure out funky alignment and extra 
white space problems. 

 

Page 3                                    www.techrepublic.com 

� Use AutoCorrect as a text expander. You don't have to keep typing those 
long words or phrases you have trouble with. Come up with a three or four-
letter abbreviation for it and add it to AutoCorrect. For example, say you often 
need to type Indianapolis. Press [Alt]T (to open the Tools menu) and press A 
to select AutoCorrect. Type indy, press [Tab], type Indianapolis, and press 



 

[Enter] twice. Now, any time you type indy followed by a space or any 
punctuation, Word will "automatically correct" that spelling and replace it with 
Indianapolis. You can save up to 255 characters in an AutoCorrect entry. (If 
you need more characters or you want to include pictures along with text, use 
AutoText instead.) 

 
� Clear a table. If you need to delete the contents of all the cells in a table, just 

select the table and press [Delete] (not [Backspace]). 
 

� Display built-in styles. When you create a document, Word starts you out 
with five basic styles. If you need to apply a more specialized style, hold down 
[Shift] and click on the arrow beside the Style box. Word will expand the Style 
list to include all its built-in styles. Just select the one you need and Word will 
apply that style and add it to your document. 

 
� Quick table column total. Put the cursor in the last cell in a column of 

numbers. Open the Table menu, select Formula, and press [Enter] to accept 
the default Sum function. 

 
� Styles as you go. Define styles on the fly: Format a paragraph the way you 

want, type a name in the Style box, and press [Enter]. 
 

� Quick Field Toggle. Press [Alt][F9] to quickly toggle field code display on and 
off. 

 
� Add a border to a page. To add a border to page (like we did in this 

document), open the Format menu, select the Borders and Shading option, 
and click the Page Border tab. 

� Faster Go To. Double-click the left end of the status bar to bring up the Go To 
tab so you can jump to an item in your document such as bookmark, a specific 
page, a table, a section, and so on. 

 
� Splitsville. See two parts of a document at the same time by choosing Split 

from the Window menu and clicking to place the split bar where you want to 
divide the document window. Separate vertical scroll bars allow you to bring 
different portions of text into view—and you can set different view preferences 
for each pane (such as normal view in the top pane and page layout in the 
bottom). To restore the panes to a single window, just double-click the split bar 
or drag it beyond the top or bottom of the window. 

 
� Selective word count. Need to know how many words, characters, 

paragraphs, or lines appear in a portion of a document? Just select the text 
you want to run the count on prior to choosing Word Count from the Tools 
menu. 

 
� Trimming ragged text by turning on hyphenation. When text contains 

many long words and your left and right margins are close to one another, 
your right margin can look ragged. To help smooth out that edge, choose 
Language from the Tools menu, select Hyphenation, click in the Automatically 
Hyphenate Document check box, and click OK. 
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� Copy formatting to more than one block of text. To copy the formatting 
from the current word or paragraph, click the Format Painter button on the 
Standard toolbar and then select the word or block of text to which you want to 
apply that formatting. To copy the same formatting to more than one block of 
text, double-click on the Format Painter. Then you can apply the formatting to 
several different blocks of text. To turn off the Format Painter, just click it or 
press [Esc]. 

 
� Jump quickly between documents. If you work with a lot of open, 

overlapping documents, here's a quick way to cycle between them: Press 
[Ctrl][F6] to jump from one to the next; [Ctrl][Shift][F6] will jump you backward. 

 
� Insert and format symbols. For instant access to thousands of special 

symbols, like foreign characters and wild and crazy icons, open the Insert 
menu, choose Symbol, and look through the selections available with different 
fonts and subsets of fonts. After you insert a special character or symbol, you 
can then select it and use [Grow Font] and [Shrink Font] on it! 

 
� Create a desktop shortcut to a document. To create a document shortcut, 

first highlight some text to serve as a target in the document and click the 
Copy button. Next, minimize the Word window or drag it out of the way so you 
can see the Windows desktop. Then, right-click on the desktop and choose 
Paste Shortcut. You'll probably want to change the shortcut name to 
something more meaningful. To do this, click on the shortcut to select it and 
then press [F2] to activate the label for editing. Type the desired name and 
press [Enter]. Close your document, clicking Yes to save your changes. You 
can even exit Word, if you want. Then simply double-click on the desktop 
shortcut. Word will open the associated document, navigate to your target text, 
and select it. 

 
Things You Don't Have to Do 

 
� Worry. You don't have to worry about doing something wrong. Just get 

familiar with the program and experiment with Word features. If something 
looks wrong or funny, that's when you use the Undo feature. Press or type the 
wrong thing, try [Ctrl]Z to undo whatever you did. Always remember you can 
press [Ctrl]Z or choose Undo from the Edit menu to undo changes one at a 
time. Aside from deleting a file or failing to save a file, there's almost nothing 
you can do that isn't reversible. 

 
� Use Microsoft's conventions. You don't have to use the term "insertion 

point." Just call it the cursor. That blinking thing that tells you where the stuff 
you type goes. Anything but "insertion point." 
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� Move your hands from the keyboard. You don't have to use the mouse to 
do things like open menus, select or format text, or move the cursor. You may 
find you work more efficiently if you're not always moving your hand from the 
keyboard to the mouse. Press [Home] to move to the beginning of the current 
line, [End] to move to the end of the current line. Press [Ctrl] and the left or 
right arrow to move one word in either direction. Hold down [Shift] while 
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pressing those keys to select the text between the cursor and the beginning or 
the end of the line, respectively. 

 
� Select the entire paragraph to change formatting or style. You don't have 

to select the entire paragraph to change the paragraph's formatting or style. 
Just click anywhere in the paragraph and choose the desired format or style. A 
good example is justification. Just click anywhere in the paragraph, then click 
the Align Left, Align Right, or Justify button on the Standard toolbar. 

 
� Work in one document at a time. You don't have to close one Word 

document before you open another. Open as many at a time as you want to. 
Use the [Ctrl][F6] keyboard shortcut or the Windows menu to move quickly 
between open documents.  

 
� Risk missing something you're looking for. You don't have to visually scan 

and manually scroll through a document looking for a word or phrase. Use 
[Ctrl]F to open the Find tab, and let Word locate the text for you. 

 
� Waste time during spelling check. You don't have to repeatedly click Ignore 

or Ignore All every time the spell-checker stops on a proper noun or a term 
that's commonly used in your documents. Click Add so you don't waste time 
checking the same words over and over. 

 
� Delete old text you're replacing. If you're selecting a big block of text that 

you're planning to replace with new text, you don't have to delete the old text 
first. Select the old text and start typing the new text. The first keystroke 
replaces the old selected text. Don't waste time pressing [Delete] first. 

 
� Press [Backspace] over and over. You don't have to press [Backspace] a 

dozen times to delete a word or phrase. If you type something and then 
change your mind, pressing [Ctrl][Backspace] to delete a word at a time is 
much faster than pressing [Backspace] over and over again. There's only one 
thing more wasteful: using the mouse to click on the beginning of the word or 
phrase and then pressing [Delete] repeatedly. If you get overzealous with 
[Ctrl][Backspace] and delete one word too many, press [Ctrl]Z to bring it right 
back. 

 
Credits 

 
These tips were compiled by TechRepublic editors Jeff Davis, Jody Gilbert, and 
Travis Frazier. For more great productivity tips, point your browser to 
www.techrepublic.com. 
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