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In 'HTML Tags' view this time the yellow marker has a picture of an anchor . 

Note The anchor is also visible in Normal view (but not in Preview).  

3.7.1.4 Linking to named anchors 

Start as above for linking to another file. When the 'Link Properties' window 
opens, instead of choosing file use the drop down list. Your anchor name should 
appear there preceded by a “#”. Click it and OK. That’s it! If you test your page 
on a browser when you click the link the view should move to show the position 
of the anchor. 

Note If your page is short you may not notice this. You need to test 
with a long page with the link towards the bottom and the anchor 
towards the top. With most browsers the anchor should be sit on the 
top visible line. 

3.7.2 Linking images 

The techniques and possibilities are very similar to those used with text. 

To create a link 

1. Click on the image  

2. On the Composition toolbar click on the ‘Link’ button, alternatively 
Right click and select ‘Create Link’. The ‘Link Properties’ window opens.  

3. Click on 'Choose File' and browse to the file that you want to link to.  
4. Click OPEN.  
5. Click OK  

3.7.3 Editing Links 

To change the file to which a link refers, in Normal, Tags or Preview mode 
double-click on the link. The ‘Link properties’ window opens (for an image the 
‘Image Properties’ window opens - click the Link tab). Edit the link. 

To remove the link delete the link reference in the box.  
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3.7.1.1 Linking to another file 

To create a link 

1. Select (highlight) a few words of text.  

2. On the Composition toolbar click on the ‘Link’ button, alternatively 
Right click and select ‘Create Link’. The ‘Link Properties’ window opens.  

3. Click on 'Choose File' and browse to the file that you want to link to.  
4. Click OPEN.  
5. Click OK  

In Normal or Preview mode you will now find your text underlined and in a 
different colour (probably blue) You can now try double-clicking on the text, you 
will see the 'Link Properties' pop up again. This can be very useful if you want to 
change the file to which the link refers. (In a browser you would expect the file 
viewed to be replaced by the one to which the link refers!) 

If you now switch to 'HTML Tags' view you will see your text preceded by a 
yellow marker with an 'A' in it. Your text has been defined as an 'A' (Anchor) 
element. 

3.7.1.2 Inserting an email address 

Instead of linking to a file it is possible to insert an email address. The result will 
be that, in use, when the link is clicked the email client on the visitor’s machine 
will be opened with the correct address selected. 

To do so proceed as under the previous heading. When the Link Properties 
window opens (or if Image Properties click the Link tab) enter the email address 
and check the box ‘The above is an email address’  

3.7.1.3 Inserting named Anchors 

There is a second type of Anchor element the ‘Named anchor’. Such an anchor 
is extremely useful as it can act as a type of bookmark defining a particular place 
on a page. Links can jump to such bookmarks. 

To insert a named anchor  

1. Place the cursor at the point you want to mark.  
2. Click the 'Anchor' button on the Composition toolbar or, on the Menu 

Bar, select Insert > Named Anchor. The named anchor properties 
window appears.  

3. Enter a unique name for the anchor.  
4. Click OK.  
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Note Background images are visible in Normal or Preview mode but 
not in HTML tags view. 

3.6.3 Inserting Text 

Tip. Use HTML Tags view to see where to input the text. 

Inserting text into a table cell is one of the simplest of tasks. Inserted text will be 
formatted as a TD element but may be re-formatted as a paragraph or using 
styles. 

Even the simplest of can tasks become tedious if carried out repetitively possibly 
copying and pasting from pre-prepared text.  

After selecting a piece of text Nvu offers a useful facility via Tables > Create table 
from selection. Lines of text (whether terminated by line breaks or paragraph 
ends) will be converted to table rows, a new cell being generated each time the 
specified character is met. This allows tabbed lists to be created and overcomes 
the fact that HTML does not support tabs – Simply type a hyphen (or some other 
character) instead of the tab and convert the text to a table. 

Using this method tables may be imported from applications like MS Word. In 
Word convert the table to text separating using a character that does not appear 
in the text. 

Note Do not use tab as the separator as Nvu will interpret this as 
several spaces. (See section 3.4.5) 

3.6.3.1 Aligning text 

Browsers normally display text aligned left and, in the vertical dimension, in then 
middle of the cell. To alter this place the cursor in a cell and click the Table 
button. The Table properties window allows the alignment to be altered. To set 
the alignment for all cells first select Table > Select> All Cells. 

3.7 Links 

Links provide the main means of navigating web sites. They allow you to move 
quickly from one place to either another on the same page, a different page on 
the same site or a page on an external site. Links may be attached to any 
element on a page, in fact almost any part of a page content can form the basis 
of a link an element being generated specifically for the purpose. Usually 
however we use a few words of text or an image which we click on to activate the 
link. 

3.7.1 Linking text 
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Each cell, when clicked, reveals a set 
of six manipulation symbols (triangles and circles with x inside), these provide a 
rapid method of inserting or deleting rows and columns of cells as shown in the 
figure. 

Setting the cell background colour for adjacent cells to a dark colour reveals gaps 
between the cells. 

This may be convenient if the cells are to be filled with text as it avoids two items 
of text abutting each other. 

At other times it is a problem. The gap is controlled by the ‘Cellspacing’ attribute. 

3.6.2.3 Background images 

It is possible to set a background image for a table or cell. 

The CSS Specification in section 14.2.1 recommends 

When setting a background image, authors should also specify a background 
color that will be used when the image is unavailable. When the image is 
available, it is rendered on top of the background color. (Thus, the color is visible 
in the transparent parts of the image).  

The image appears behind anything else in the table. If the image is larger than 
the table the table is unaffected i.e. does not grow to accommodate the image, 
as much of the image as will fit is displayed. If the image is smaller than the table 
several options are offered e.g. the image may be centred or tiled horizontally, or 
vertically or in both directions until it fills the table.  

To apply a background image 

1. In 'HTML Tags' view click the tag for the table (or cell) while pressing 
the control key.  

2. On the Status Bar right click on the highlighted tag.  
3. Select ‘Inline Styles’, ‘Background Properties’.  

You can then select the tiling and/or position properties as required. 
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Tables created using the ‘Quickly’ tab have width set to 100% of the window size. 

Note Sometimes Nvu creates tables at a different width in which case 
this may be altered as given below. 

Tables at full window width give the maximum available space for data. The 
width accommodates to screen or window size. 

It is possible to set the width to a smaller percentage of window size or to a fixed 
size in pixels. Fixed sized tables are inflexible in use and could result in the user 
having to scroll horizontally to read the content so must be used with caution. It is 
also possible to leave the width unspecified. This is likely to result in the best 
presentation as the browser will set the width to the optimal value. 

To adjust table size, with the cursor in the table, click the table button (or double-
click the table). In the Table Properties window select the ‘Table’ tab. The width 
can be set either as a percentage of window width or in pixels. To leave it 
unspecified clear any number in the width box. 

It is possible to adjust the size of a table using the sizing boxes. When you do 
this the size is specified in pixels. 

3.6.2.2 Colouring, adding deleting and merging cells, rows and columns 

Right-Click in a table or cell and several menu options appear which allow the 
table or cell to be formatted as desired. Some of the options are context 
sensitive. 

‘Table or cell background color’ allows the colour of the complete table or any cell 
to be set. 

‘Table Insert’ provides means of adding rows, columns, individual cells or even 
tables into a cell.  

‘Table delete’ provides the opposite. 

A cell can be joined with the cell on its right, thus merging two cells. Virgin cells 
cannot be split but joined cells can. 

If adjacent cells (whether within a row or column) are selected together they can 
be joined. 
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authors should use style sheets to control layout rather than tables. (HTML 4.01 
Specification Section 11.1) 

3.6.1 Inserting tables 

To insert a table 

1. On the Composition Toolbar click the Table button. The “Insert 
table” window appears.  

2. Leave the ‘Quickly’ tab selected and drag out a matrix then click the 
bottom right cell to define the table arrangement.  

3. The cells appear on the screen with narrow outlines.  
Note If later the table border is set to zero these outlines disappear 
but Nvu in normal view replaces them with a red outline. This does 
not appear in Preview or in a browser. 

Tables have resizing boxes similar to those used with images. 

Alternatively for more control 

1. On the Composition Toolbar click the Table button. The “Insert table” 
window appears.  

2. Click the ‘Precisely’ tab.  
3. Specify the number of rows and columns required.  
4. Specify the width of the table either in pixels or as a percentage of 

window size.  
5. If a border is required around the table enter the width in pixels 

otherwise enter ‘0’. If a border is specified each cell will also have a 
border but narrow.  
Note CSS styles give fuller control of borders. See section 4.2.1.3. 

For more options 

Whether created using the ‘Quickly’ or ‘Precisely’ tab the ‘Cell’ tab offers more 
options. 

a. Alignment of text within cells  
b. Wrapping of text  
c. Cell spacing - the gap between cells  
d. Cell padding - the gap between the edge of the cell and the text within it.  

3.6.2 Formatting tables 

3.6.2.1 Table size 
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5. In the box labelled ‘Tooltip’ you may optionally insert a ‘Title’ attribute for 
the image. Some browsers will show the text provided when the cursor 
hovers over the image.  

6. Click OK.  

3.5.2 Positioning and resizing images 

You should see the image inserted into the middle of the paragraph. Maybe it 
has come out some ridiculous size. Click the image. A sizing box appears around 
the image. The box has 8 graphical handles (small white squares) one at each 
corner of the image and one in the middle of each side).  

Drag on a handle to alter the size of the image. Make it some sensible size. 
Dragging a handle in the centre of a side will alter the shape of the image which 
is usually undesirable. 

More precise control may be achieved via the Image properties window 
described after the note. Select the ‘dimensions’ tab. 

Note Ideally images should be produced at the size required rather 
than resizing them. Importing large images and reducing the size 
wastes bandwidth and slows presentation. Resizing by small amounts 
can introduce undesirable artifacts. 

Images in the middle of paragraphs are not usually what is needed. You can 
place them at either the right or left side and have the text wrap round.  

3.6 Using tables 

Tables allow data – images, links, forms, form fields, other tables, text, etc. – to 
be arranged into rows and columns of cells. 

A table is basically a rectangular grid forming an array of boxes into which the 
data are placed. The rules, between cells, and the border, around the outside of 
the table, may be either visible or invisible. The boxes are called ‘cells’ and may 
be coloured. The grid layout does not have to be regular – the first row may have 
one cell the second four, the third three; however, when first inserted, it will 
always be regular.  

W3C recommends: 

Tables should not be used purely as a means to layout document content as this 
may present problems when rendering to non-visual media. Additionally, when 
used with graphics, these tables may force users to scroll horizontally to view a 
table designed on a system with a larger display. To minimise these problems, 
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4. Type the content of each list item followed by Enter.  

Each level of list in a nested set may have either the same or different format 
which may be set as above. Nvu sets no format by default. Browsers normally by 
default render all numbered lists with decimal number format but each level of  

3.5 Working with images 

With Nvu it is easy to insert images on to your page. Browsers accept images in 
three formats ‘gif’, ‘jpg’ or ‘png’. You may have to use a graphics package to get 
your image into a suitable format. You can insert an image located anywhere on 
your computer but, for the sake of order, it is a good idea to locate any images 
which you intend to use either in the same folder (directory) as your page 
document or in a sub-folder of this. 

3.5.1 Inserting images 

Warning Before inserting an image save your page. Otherwise Nvu 
will have difficulty in referencing where your image is located.  

As an exercise set your cursor in the middle of the paragraph, maybe at the start 
of a sentence.  

To insert an image 

1. Click the 'Image' button on the Composition toolbar.  
2. The Image properties window opens. Click 'Choose File' and browse 

and select a file  
3. Click ‘Open’. Leave checked the box ‘URL is relative to page location’ 

this will allow you to move the page and image to another location, as 
you will have to when you upload them to a server. (If you deselect this 
and move the page, it will try to find the image at the original location.) 
Note If the box is ‘greyed out’ this is probably because the page has not 
been saved.  

4. In the box labelled ‘Alternate text’ add a description of the image. (This 
forms the ‘alt’ attribute for the image and provides text which will appear 
in place of the image with user agents (browsers) that cannot display 
images (screen readers and voice synthetisers). It will also be used by 
those with visual impairment. The content of this box must be carefully 
considered so as to be of maximum assistance in such cases.) 
Note Where the image is purely decorative, and not necessary to 
understanding the page, alternative text is not required and should be 
omitted.  
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Nvu can format a list of items giving each item a sequential number in any of 
several formats (HTML calls these ordered lists <ol>) or presenting them bulleted 
(unordered lists <ul>).  

To start a list from scratch 

1. Click one of the list buttons (Numbered List or Bulleted list) on the 
Format toolbar.  

2. Type the first item.  
3. Press Enter and type the next item.  
4. To finish, on the last (blank) item press Enter  

To change existing text into a list 

1. Select the text required.  
2. Click one of the list buttons on the Format Toolbar.  

The text will be changed into a list a new item starting for each paragraph or 
other block item encountered. 

To add items to a list 

1. Click at the end of the last item in the list.  
2. Press Enter and type the new item.  

Numbering and format will continue from the previous item. 

3.4.4.2 Formatting lists 

To change the formatting for a list click in the list and, on the menu bar, select 
Format > List and choose the preferred option. More options are available via the 
List properties option (which is also accessible by right-clicking in the list). 

For numbered lists the numbering style may be selected, for bulleted lists the 
type of bullet may be changed. 

3.4.4.3 Nesting lists 

Lists can be nested.  

To start a new level of list within an existing list 

1. Click at the end of the line preceding the new list to be generated.  
2. Press Shift+Enter  
3. Click a list button on the format toolbar.  
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The space between blocks is determined by the browser. Through the use of 
styles (see section 4.2.1.4) these settings can be altered.  

Paragraph and heading blocks stretch from one side of the screen to the other. 
This a very elegant way of operating. Try resizing the Nvu window. Until it 
becomes so narrow that nothing can fit, the text reformats so that it still fits – 
though narrower it becomes longer. It is fundamental to the way the web 
operates that it is designed for information transmission and not presentation. 
Web design tools allow us to refine presentation but, if we over constrain it, we 
may run into problems of getting it to fit on the screen. We really should allow the 
browser as much freedom as possible. 

3.4.3.1 Fixed width text 

Nvu allows you to constrain the width of paragraphs. (The same applies to 
headings.) Try this. Set the window size so that it is somewhat narrower than the 
full screen width i.e. so that you have space either to narrow it more or to widen 
it. 

Take two longish but similar paragraphs which fill about half of the window. Click 
in one, you will see the rulers both across the top and down the side. Grab the 
left edge of the ruler and draw it half way across the window. Do the same for the 
other paragraph but take the right edge of the ruler and drag it half way to the 
centre but in the opposite direction. 

You probably think that you’ve achieved a rather elegant layout and discovered a 
flexible tool. Drag the window to be wider then narrower. Do you still think so? 
What you have done is to set the text to be in a fixed position and of fixed width. 
It no longer re-flows. Consider that visitors who view your pages may have 
smallish or very large screens. Will they all see what you want them to? 

Supposing that you don’t like what you have just done – you can just Undo it – 
Edit > Undo or Ctrl+Z. However if you leave it to later you would first have to 
undo all later work. You can re- or de-format a paragraph directly and 
individually. This allows you precise control rather than relying on dragging the 
ruler. Go to 'HTML Tags' view, click on the yellow 'p' marker for a paragraph, on 
the status bar right-click on the highlighted 'p' area and select ‘Inline styles’. Now 
select ‘Box Properties’. This allows precise editing of the paragraph within the 
‘box’ in which it is contained. If you clear everything and click “OK’ you’ll be back 
on virgin territory. Alternatively you can set it up precisely. 

3.4.4 Lists 

3.4.4.1 Numbered and Bulleted lists 
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• Triple click within a block to select a line of text.  
• Drag across a section of text to highlight and select that section only.  
• In HTML Tags view press the Control key while clicking on the tag for the 

block to select the complete block.  
• Using the status bar. See section 3.17  

Text can be formatted in a number of ways using the format toolbar. The 
changes listed in the table can be applied (hover over a tool to discover what it 
does). 

Choose a font * 

Choose text colour *  Choose background colour * 

Choose highlight colour * 

Make text smaller *  Make text larger * 

Embolden *  Italicise * Underline *  

Format as a numbered list Format as a bulleted list 

Align left  Align Centre  Align right  Justify 

Indent text Outdent text 

Emphasise * Strongly emphasise * 

 
Note 1 For the options marked with an asterisk select an inline 
section of text. This allows you to have a few words in a paragraph of 
a different size etc. (When you do this, if you use the 'HTML Tags' 
view, you will see the start of the change marked with a ‘Span’ 
marker.) 
Note 2 'Choose background color' sets the colour for the background 
of the current block. If 'Use CSS Styles ...' is not checked it changes 
the background colour for the complete page. 
Note 3 The emphasis button will result in italicised text with most 
browsers and the strong emphasis button in bold text. 
Warning. With Nvu 1.0 when using Strict Doctype check 'Use CSS 
styles instead of HTML elements and attributes' in Tools > 
Preferences > General to ensure availability of all options. 

3.4.3 Positioning text 

Generally the position of text is determined by the fact that one block flows on 
after the previous one etc. 
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Text typed directly onto the Nvu page defaults to appearing in the format for the 
‘body’ element. HTML defines a small number of elements specifically for text 
and it is usually preferable to use these. 

To format text in a standard element format select the text (it is actually 
necessary simply to click anywhere within the block of text) and click the first 
drop-down box on the format toolbar. This offers a selection of standard text 
formats. Paragraph is the most appropriate for general text. 

Once formatted as a paragraph, when typing in a text area, use of the ‘enter’ key 
starts a new block of text i.e. a paragraph. To start a new line within the current 
paragraph press Shift+Enter; this generates a line break. 

Note This is the default action and can be altered. (See Toolbars 
section 9.3) 

Other standard text formats are Heading formats from Heading 1, the largest, to 
Heading 6, the smallest. Browsers generally render headings in bold type. 

Text can be edited in any of the viewing modes and Nvu responds to all the 
normal windows shortcut commands. 

3.4.1.2 Block or Inline 

Tip: The outline of each block of text can be revealed by selecting View >Block 
outline. The dimensions of each block in pixels are shown on the rulers at the top 
and side of the page. 

The elements just described mark out ‘blocks’ of text. 

• Blocks usually begin on a new line.  
• Blocks have gaps above and below controlled by margins (see section 

4.2.1.4).  
• Vertical margins ‘collapse’ i.e. The larger margin is applied the smaller is 

ignored.  

Within blocks it is possible to mark out sections of ‘inline’ text. 

• Inline text does not usually start a new line.  

3.4.2 Formatting text 

Tip: Text to be formatted may be selected in one of several ways. 
• Simply place the cursor anywhere in a block. Where the formatting desired 

can only apply to a complete block this is sufficient.  
• Double-click within a block to select a word.  
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3.3 Editing in Nvu 

Tip: The plus sign (+) means that you must press two keys surrounding the plus 
sign at the same time. 

Nvu supports all the standard Windows editing commands and shortcut keys. 
e.g. Copy Ctrl+C, Paste Ctrl+V etc. There are other Nvu specifics. These are 
great time savers. 

In ‘HTML Tags’ view Nvu supports drag and drop editing for block items. (Select 
an item by pressing the Control key while clicking on the Tag.) 

An extreme time saver is Nvu’s double click response. In several cases, such as 
links, images and tables, a very useful editing window is opened. 

Nvu supports many levels of Undo and Redo, however changes made in ‘Source’ 
view cannot be undone after you have changed the view. 

3.3.2 Saving files 

You are offered a ‘Save Page as’ window which allows you to browse to the 
folder you want to use. You will find the file name already completed with your 
page title. You will probably want to change this to a shorter, all lower case, 
name (but you don’t have to). You will find the file extension completed as ‘html’ 
you may well prefer to, and you may alter it to “htm”. 

Note If you have hidden extensions for file types this becomes 
unavailable. Hide or view extensions is controlled in Windows by 
Control Panel > Folder options > View then scroll down and clear 
"Hide extensions for known file types". 

After you edit files you need to re-save periodically. Click the ‘Save’ button.  

There is nothing mysterious about the files. The curious may open the file using 
any text editor e.g. Windows notepad. What you will see will look just like the 
HTML Source code you’ve been looking at in ‘Source’ view. This shows that the 
source is just a simple text document.  

3.4 Working with text 

3.4.1 Text on a page 

3.4.1.1 Introduction 
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explanation I recommend that users create the Strict HTML variant. I also 
recommend that you go the menu item Tools > Preferences and check the box 
'Use CSS Styles instead of HTML Elements ...' this will give you the maximum 
functionality. You can edit documents which have been originated in other 
variants and again 'Use CSS Styles ...' gives maximum functionality. 

Note If you find a button or menu item disabled it is likely to be a 
because 'Use CSS Styles ...' is not set but could be because of the 
context of the action. 

3.2.2 Options for starting a page 

There are several ways to start new pages or open existing ones. 

To start a new blank page.  

On the menu bar click File > New. 

A window headed ‘Create a new document or template’ appears. Check the 
boxes ‘A blank document’ and ‘Strict DTD’ and clear ‘create a XHTML 
document’. (Without Strict DTD checked the document would have ‘Transitional’ 
DTD.) 

Note The next time you want to repeat this action simply click the 
‘New’ button on the Composition toolbar, the selections previously 
made will be remembered. 

The use of templates is covered in section 7. 

To open an existing page.  

Either: 

1. Click the OPEN button to access a normal browse dialogue.  
2. Click File > Recent Pages to get rapid access to those recently worked 

on.  
3. Or use the Site Manager (section 8) which provides a powerful mini-

browser and is very easily set up.  

The doctype of an existing page will remain the same as before it was opened. It 
cannot be changed in Nvu. 

Each page opened starts in a new tab which can be clicked to select a document 
to work on. 
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The three toolbars across the top of the window carry buttons (represented by 
icons). Hover on any to find its function. If any are greyed out they are not 
functional in the current mode as they are context sensitive. 

Note Not all buttons are installed initially. The full list is given in 
section 9.3 Customising toolbars 

At the bottom of the window is the 'Status Bar'. 

Across the centre of the window are two panes: the 'Site Manager' on the left and 
a blank web page on the right. The Site Manager is a powerful tool which is 
covered in section 8. Since it is not needed yet it may be closed by clicking on its 
close button or pressing F9. 

At the top of the Page area there is a Page tab which carries the name of the 
page (‘Untitled’). (Nvu Help refers to this as the ‘Tab Browser’ toolbar.) If you had 
several pages open, as shown in the figure, this tab would allow you to select 
one them rapidly. 

At the bottom of the page area is the ‘Edit Mode Toolbar’ which carries four tabs 
which select one of four ‘Viewing modes’ for a page (‘Normal’, 'HTML Tags', 
'Source', 'Preview'.) 

For details of viewing modes see section 3.15. 

Note The figure shows the buttons as they appear when Nvu is first 
installed. They may be customised to different arrangements (see 
section 9.3). If this has been done some of the following may be 
difficult to follow. To restore defaults click View – Show/Hide > 
Customize Toolbar > Main Toolbar > Restore Default Set and repeat 
similarly for the Format Toolbar. 

3.2 Starting a page 

A new page can be created either from a blank page or by opening any pre-
existing page. 

Note There are often several ways of getting Nvu to do something. 
This guide will use the button on the Composition toolbar if that is 
available. For menu equivalents see section 9.3 Menu alternatives 

3.2.1 Document types (Doctype) 

Web pages use the HTML (HyperText Markup Language). There are number of 
variants of the basic language some details of which are outlined in Appendix 3. 
Nvu is capable of creating and editing four variants but for simplicity of 
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If it was a new document a dialog window will ask you to enter a title for the 
page. This will appear in the tab at the top of the page display area. NB this is 
NOT the file name.  Click ‘OK’; you will then be offered a normal save window 
which allows you to browse to a suitable location and name the file. The file type 
offered will be HTML. 

2.6    Browsing a page  

To see how your page will look in your default browser on the Composition 
toolbar click ‘Browse’. 

 

3 Using Nvu 
 

 

3.1 Finding your way around 

When Nvu starts the window carries a menu bar across the top (File, Edit, View 
etc). Below this are three of 'Toolbars'. To ensure that everything is visible select 
View > Show/Hide and see that each of the following is checked: Composition 
Toolbar, Format Toolbar, Edit Mode Toolbar, Status bar, Rulers, Site Manager. 
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2 Quick start  
2.1 Preliminary 

Open Nvu 

The main window opens. At the top are a number of toolbars. The topmost is the 
Menu Bar. This carries a number of items (File, Edit etc) used to make 
selections. The next is the ‘Composition Toolbar’ which carries a number of 
‘Buttons’ labelled ‘New’, ‘Open’ etc. 

2.2    To create a new page: 

On the Composition toolbar Click the ‘New’ button. 

2.3    To open an existing page 

Assuming that the page is stored on your local disk in HTML format: 

On the menu Bar click ‘File’ then ‘Open File’. Browse to the file and click ‘Open’. 

2.4    Editing a web page 

Your web page – blank or otherwise – is in the large pane in the centre right of 
the Nvu application window. Many editing functions are very similar to those in a 
word processor. The top four toolbars on the Nvu application window  provide a 
number of editing functions – to see what any do hover the cursor over an item 
and a hint will appear. 

2.5    Saving a Page 

To save a page: 

On the Composition toolbar click ‘Save’.  


