
Microsoft Word Tips & Tricks 

 1

 
Tips for Office 97 and Up  

 
� To add filler text to work with     type   =rand(5,10) 

5 is the number of paragraphs and 10 is the number of sentences per 
paragraph. You may adjust numbers to fit your needs. 

 
� Learn to use Undo. Make a mistake? Press [Ctrl]Z or choose 

Undo from the Edit menu right away. Keep pressing [Ctrl]Z to 
backtrack through and undo the most recent editing changes you've 
made. 

 
� Save often. Use [Ctrl]S or click the Save button on the Standard 

toolbar. Save your work frequently. You can also instruct Word to 
automatically save your work periodically. Open the Tools menu, 
select Options, click the Save tab, and activate the Save 
AutoRecovery Info Every option. You can specify an interval from 1 
to 120 minutes. 

 
� Quickly move around in a document. To move to the top of a 

document, press [Ctrl][Home]. To move to the bottom of a 
document, press [Ctrl][End]. To go to the top of the next page, 
press [Ctrl][Page Down]. For the top of the preceding page, press 
[Ctrl][Page Up]. 

 
 
� Four ways to select a block of text. 

1. Use the mouse. Just click and drag the mouse to select text. 
2. Use [Shift] plus the arrow keys. Hold down [Shift] and press an arrow 

key to select text in the desired direction. To select a word at a time, 
press [Ctrl][Shift] and the left or right arrow key. 

3. Use the mouse with the [Shift] key. Move the mouse pointer away from 
the cursor position, hold down [Shift] and click to select all the text 
between the cursor and the place where you clicked. 

4. Frustrated when you try to select text with the mouse past the bottom 
of the currently visible page and Word leaps past what you want to 
select? Those are the times to use [Shift] plus the down arrow key 
instead of the mouse. 
 

� Select a word. Double-click on it. If a space immediately follows 
the word you select, the space gets selected, too. Punctuation is 
ignored. 

 
� Select a sentence. Hold down [Ctrl] and click anywhere in the 

sentence. Why would you want to select a sentence? To change 
something about the sentence's appearance, to count the words or 
letters in the sentence by opening the Tools menu and choosing 
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Word Count, to run a spelling or grammar check on the sentence, 
or to copy, move, or delete it. 

 
� Select a paragraph. Triple-click within the paragraph or move the 

mouse just past the left margin of the paragraph. When the pointer 
changes to a right-pointing arrow, double-click to select the whole 
paragraph. 

 
� Select a table. Select a table by holding down [Alt] and double-

clicking anywhere in the table. 
 
� Select all the text between the cursor and… To select all the text 

between the cursor and the end of the current line, press 
[Shift][End]. To select the text from the cursor through the end of 
the current paragraph, press [Ctrl][Shift] and the down arrow. To 
select the text from the cursor to the end of the document, press 
[Ctrl][Shift][End]. 

 
� Select an entire document. Press [Ctrl]A. Why would you want 

to? To change the font or to add or remove formatting. Once you've 
selected the entire document, apply the formatting to everything, 
and either leave it applied or apply it again to remove it. For 
example, suppose some text in your document is underlined and 
you want nothing underlined. To avoid spending time visiting each 
underlined section of text and un-underlining it, select the whole 
document with [Ctrl]A. Press [Ctrl]U to apply underlining to the 
entire document, then press [Ctrl]U again to remove the 
underlining. Be careful when you use [Ctrl]A. If you accidentally 
press [Delete] or type a keystroke and erase everything, don't panic 
and don't fret. Just press [Ctrl]Z or choose Undo from the Edit 
menu. 

 
� Grow font, shrink font. Here are three quick ways to change the 

size of selected text: Use the Format dialog box. Use the Font 
button on the Formatting toolbar, or use the Grow Font and Shrink 
Font shortcuts, which are [Ctrl] plus the open- and close- square 
bracket characters, respectively. 

 
� Choose the correct view. The first five commands on the View menu 

often confuse even experienced Word users. They are: Normal, Online 
Layout, Page Layout, Outline, and Master Document. The default view is 
Normal, but you'll probably want to work in Page Layout most of the 
time—it's the WYSIWWP ("what you see is what will print") view. 

 
� Expand your vocabulary. Word has a built-in thesaurus. Press 

[Shift][F7] or open the Tools menu, select Language, and then 
Thesaurus. Word will display a list of synonyms for the word you've 
selected or the word closest to the cursor. 

 
� Make friends with the right mouse button. Don't be afraid to 

right-click on a block of text or a table cell. The shortcut menu offers 
immediate access to some handy formatting options. 
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� Fine-tune blank lines. If you're trying to squeeze extra text on a 
page, you don't have to open the Format menu. You can fine-tune 
the vertical space a blank line occupies between lines of text. 
Select the paragraph mark in the blank line and use the [Ctrl]] 
(Grow Font) or [Ctrl][ (Shrink Font) shortcuts to increase or 
decrease the size of the paragraph mark, thereby increasing or 
decreasing the height of the blank line. 

 
 
� Don’t Press [Backspace] over and over. You don't have to press 

[Backspace] a dozen times to delete a word or phrase. If you type 
something and then change your mind, pressing [Ctrl][Backspace] 
to delete a word at a time is much faster than pressing [Backspace] 
over and over again. There's only one thing more wasteful: using 
the mouse to click on the beginning of the word or phrase and then 
pressing [Delete] repeatedly. If you get overzealous with 
[Ctrl][Backspace] and delete one word too many, press [Ctrl]Z to 
bring it right back. 

 
 

Tips for Office 2000 and Up 
 
� Use Your Keyboard to Quickly Change the Case of Text.  Select the 

text you want to change and press SHIFT+F3. Each time you press the F3 
key, the text case switches between Title Case, UPPERCASE, and 
lowercase. 

 
� Type Out a Table in Word.  You can create tables in Microsoft Word by 

simply typing out a string of PLUS SIGNS (+) and MINUS SIGNS (-). Start 
the row with a PLUS SIGN (+) and then type MINUS SIGN (-) until you 
have the column width you want. To add a new column type PLUS SIGN 
(+) again. When you're done type a final PLUS SIGN (+) and press 
ENTER. Word turns your text into a table. To add more rows to your table, 
move to the last cell in the table and press TAB.   

 
 
 
 
 
 
 
 
 

* If this tip doesn't work for you, then you need to turn on the AutoFormat 
feature in Word. To do  this, on the Tools menu, click AutoCorrect. Then, 
click the AutoFormat As You Type tab and select the Tables check box.  
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� Select Columns of Text in Word.  To select a vertical block of text in 

Word, such as a column of numbers, press and hold down ALT, and then 
drag your mouse over the text.  

 
Then, you can delete it or copy it into another file. So easy! 

 
 
� Quickly Replicate Text or Graphics in Word.  Here's a quick way to 

make copies of text or graphics in Word:  
 
                                 1.Select the item or text you want to copy.  
                                 2.Press and hold down the CTRL key.  
                                 3.Then use the mouse to drag the item to the desired  
                                    position.  
 

A copy of the original item is made right where you want it. This is helpful 
when you're creating a document that will include a lot of repeated text or 
images. 

 
 
� Add Attractive Horizontal Lines in Word.  It's easy to add a variety of 

horizontal divider lines to Word documents. To create a solid, black line for 
example,  type three HYPHENS (-) at the beginning of a new paragraph 
and then press ENTER. Typing three UNDERSCORES (_) will make a 
thicker line, and so on. See the table below for a guide to the types of lines 
you can create:  

 
 TO CREATE A LINE LIKE THIS TYPE THIS AND PRESS ENTER 

                                                                       
                                                                            --- (Three HYPHENS)  
 
  
                                                                            ___ (Three UNDERSCORES)  
 
  

 



Microsoft Word Tips & Tricks 

 5

                                                                            === (Three EQUAL SIGNS)  
 
                                                                          
                                                                            ### (Three POUND SIGNS)  

 
                                                                          
                                                                            *** (Three ASTERISKS)  
 
*If you're having trouble making this tip work, try this:  
                     1.Select AutoCorrect from the Tools menu.  
                     2.Click the AutoFormat As You Type tab.  
                     3.Then select the Borders check box under the Apply as you  
                         type heading.  

 
 

� Increase or Decrease Line Spacing in Word.  To quickly change the line 
spacing of a paragraph in Microsoft Word:  

 
                     1.Select the text you want to change.  
                     2.Do one of the following:  
                              To set line spacing to single-space lines, press CTRL+1.  
                              To set line spacing to double-space lines, press CTRL+2.  
                              To set line spacing to 1.5-line spacing, press CTRL+5. 

 
� Insert Accents and Special Characters in Word.   

If you are tired of the complex steps involved in inserting accents and 
special characters, here is a fast and easy way.  

 
           To insert an accent or special character by typing a character code:  
 
                      1.Click where you want to insert the accent or character.  
                      2.Make sure the NUM LOCK is on.  
                      3.Hold down the ALT key, and then, using the numeric keypad,  
                         type the character code.  
 

 Here are some commonly used codes:  
 
                           TYPE THIS CODE TO GET THIS CHARACTER 
 
                                                    
            129          ü   
                                                    
            130          é 
                                                    
            133           à 
                                                    
            135           ç 
                                                    
            138           è 
                                                    
            148           ö 

 

 

155          ¢ 
 
160          á 
 
164          ñ 
 
171          ½ 
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� Insert Current Date and Time .  You can insert the current date into a 

Word document by typing ALT+Shift+D. You can insert the current time by 
typing ALT+Shift+T.  
Every time you open or print the document, the date and time will be 
updated, so don't use this method if, for example, you're adding a date 
that must remain the same, as in a journal entry. 
ALT+Shift+D becomes 2/23/2001. 
ALT+Shift+T becomes 12:00 PM. 
 

� Turn text into a graphic.  Select the text, then press Ctrl + X to cut the 
text to the clipboard.  Select Edit/Paste Special.  Double click Picture. 

 
� Use AutoCorrect to store a graphic.  Select the graphic.  Select 

Tools/AutoCorrect then click the AutoText tab.  Type a name for the 
entry (logo) for example then press enter. To change text to your graphic 
type text (logo) in document and press F3. 

 
� Show or hide toolbars.  Right click any toolbar then select the toolbar 

from the list. 
 

 
� Remove dozens of extra returns.  Great for when you have pasted text 

from a webpage or an email. 
1. Press Ctrl + Home, then press Ctrl + H 
2. Type ^p^p in the Find What box and &&&&& in the Replace with 

box. 
3. Click the Replace All button, then click OK. 
4. Now type ^p in the Find what box, click in the Replace with box, 

then press the Spacebar (to replace all paragraphs with a space) 
5. Click the Replace All button, then click OK 
6. Now type &&&&& in the Find what box and ^p^p in the Replace 

with box. 
7. One more time. Click the Replace All button, then click OK. Press 

Esc to close the dialog box. 
 
 
 

� Save Documents in One Fell Swoop.  Let's say you're working on four 
Word documents and the phone rings. You want to save all your 
documents, but if you try to save each individually, the answering machine 
will beat you to your caller.  
To save all of your documents at once, hold down the Shift key and open 
the File menu. The File menu will give you two new options:  

• Save All 
• Close All 

 

 

 

Advanced 
Tip 
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Keyboard Shortcuts in Microsoft Word  

 
 
 

 

Copy, Cut and Paste 
 

 
 
 

Ctrl + C Copies the selected text to the clipboard. 

Ctrl + X Cuts the selected text to the clipboard.  (When you 
paste after having cut, the text disappears from its original 
“cut” location and moves to where you pasted it). 

Ctrl + V Pastes the contents of the clipboard to the 
current location (ie. where the cursor is). 

Ctrl + A Selects the entire document.  This shortcut is 
particularly useful in conjunction with the copy 
and cut shortcuts. 

 
 

 

Editing 
 

 
 

Ctrl + F Brings up the  "Find”  dialogue box. 

Ctrl + P Brings up the  "Print”  dialogue box. 

Ctrl + Del Deletes 1 word to the  right  of the cursor. 

Ctrl + Backspace Deletes 1 word to the  left  of the cursor 

Alt + Backspace Un-does the previous action.  This is a 
really useful keystroke to know as it works 
not just in Word, but in the majority of 
Windows programs, even in programs that 
do not have an  UNDO  menu option ! 

Ctrl + Enter Starts a new page in your document.  (Use when 
you want to  force  the text after the cursor to  definitely  
start on a new page). 
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Formatting 
 

 
 

Ctrl + B Toggles the current font between  Bold  and 
non-Bold  (to see what “toggles” means, keep hitting 
Ctrl+B and see what the Bold icon on the Word toolbar, 
does). 

Ctrl + I Toggles the current font between  Italic  and 
non-italic. 

Ctrl + U Toggles the current font between  Underlined  
and non-underlined. 

 
 
 

 

Tools 
 

 
 

F7 Starts the Word  Spell Checker. 

Shift + F7 Starts the Word  Thesaurus. 

Ctrl + S Saves the current document.  If the document 
has not already been saved (ie. it is a new 
document), the  "Save As” dialogue box 
comes up. 

Ctrl + P Brings up the  "Print”  dialogue box. 

Ctrl + N Starts a brand  New  document in a new Word 
window (your old document is not closed and 
is still accessible through the  Window  menu). 

 
 

 

Moving Around A Document 
 

 
 

Ctrl + Right-Arrow Moves the cursor 1 word to the  Right. 

Ctrl + Left-Arrow Moves the cursor 1 word to the  Left. 

Ctrl + Up-Arrow Moves the cursor  up 1 paragraph. 

Ctrl + Down-Arrow Moves the cursor  down 1 paragraph. 

Page-Up Moves the cursor  up 1 screen. 

Page-Down Moves the cursor  down 1 screen. 

Ctrl + Page-Up Moves the cursor to the  top left  hand corner 
of the current screen. 

Ctrl + Page-Down Moves the cursor to the  bottom right hand 
corner of the current screen. 
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Home Moves the cursor to the beginning of the 
current line. 

End Moves the cursor to the end of the current 
line. 

Ctrl + Home Moves the cursor to the beginning of the 
document. 

Ctrl + End Moves the cursor to the end of the document. 

Ctrl + G Brings up the  Go To  dialogue box which 
enables you to go to a specific page and/or 
section of your document. 

 
 
 

 

Highlighting Text 
 

 
 Apart from  Ctrl+A  the keystrokes that follow are essentially 

nothing other than holding the  Shift key  down while at the same 
time using any of the motion keyboard shortcuts mentioned in the  
“Moving around a document”  section above. 

 
 

Ctrl + A Selects the  entire  document. 

Shift + Ctrl+Right-Arrow Highlights 1 word to the  Right. 

Shift + Ctrl+Left-Arrow Highlights 1 word to the  Left. 

Shift + Ctrl+Up-Arrow Highlights  1 paragraph up  from the current 
cursor position. 

Shift + 
Ctrl+Down-Arrow 

Highlights  1 paragraph down  from the 
current cursor position. 

Shift + Page-Up Highlights the contents of  1 screen up from 
the current cursor position. 

Shift + Page-Down Highlights the contents of  1 screen down  
from the current cursor position. 

Shift + Ctrl+Page-Up Highlights text  up to the top left hand 
corner  of the screen from the current cursor 
position. 

Shift + Ctrl+Page-Down Highlights text  down to the bottom right 
hand corner  of the screen from the current 
cursor position. 

Shift + Home Highlights text to the  beginning of the line  
from the current cursor position. 

Shift + End Highlights text to the  end of the line  from 
the current cursor position. 

Shift + Ctrl+Home Highlights all text to the  beginning of the 
document  from the current cursor position. 

Shift + Ctrl+End Highlights all text to the  end of the 
document  from the current cursor position. 

 


