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Google Apps Training
User Support - Docs & Spreadsheets

This training is for Google Apps user support staff who will be supporting Docs & 
Spreadsheets end users. It includes a tour of the product and troubleshooting steps.
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• Upon successful completion of this training, you should be able 
to:

– Understand the features of Docs & Spreadsheets 

– Know how to troubleshoot Docs & Spreadsheets end user issues

Learning Objectives
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Agenda

• Intro to Docs & Spreadsheets

– General Facts

• Tour of Docs & Spreadsheets

• Troubleshooting Common Issues

• Quiz

• Additional Resources & Feedback
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• Docs & Spreadsheets allows you to create documents and 
spreadsheets

• There is no need to save content to a hard drive

– All content is stored online

• Limits on documents:

– Each document can be up to 500K 

– Plus up to 2MB per embedded image

– Each user - Limit of 1000 documents & 1000 images

Intro to Docs & Spreadsheets - General Facts

Docs & Spreadsheets allows you to create documents and spreadsheets without the need to 
save to your local hard drive (although you do have the option to save a copy to your hard 
drive. Because Docs & Spreadsheets saves to a secure, online storage facility, you can 
access your documents and spreadsheets from any computer, and, in the event of a local 
hard drive crash, you won't lose your saved content online. 
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• Documents

– 500 KB max for each document

– 2 MB max per embedded image

– 1000 documents & 1000 images per user

• Spreadsheets

– Each spreadsheet can have up to :
• 10,000 rows 

• 256 columns 

• 100,000 cells 

• 40 worksheets 

– 100 spreadsheets per user

– Import spreadsheets up to approximately 1 MB in xls, csv, or odf format.

• Docs & Spreadsheets is available in 15 languages

– Spell-check in 34 languages 

Intro to Docs & Spreadsheets - General Facts

Spreadsheets have limits and the limits apply to whichever limit is reached first.

• Spellcheck is available in 34 languages. For more information, go to 
http://docs.google.com/support/bin/answer.py?answer=57858&topic=8634

When you publish in Docs & Spreadsheets, you have the option to choose who can view 
your document. You can ‘Let anyone view’ your document or choose specific users to view 
your document. Additionally, once you publish, a URL will appear and this can be 
distributed.

Anyone, with or without a Google account, can view a document or spreadsheet that has 
been published.
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Creating

• Create basic documents and spreadsheets from scratch

• Upload existing documents and spreadsheets

Tour of Docs & Spreadsheets

Creating

• Easily do all the basics, including making bulleted lists, sorting by columns, adding tables, 
images, comments, formulas, changing fonts and more. 

• Docs & Spreadsheets accepts most popular file formats, including DOC, XLS, ODF, ODS, 
RTF, CSV, etc. All your formatting and formulas will come through intact when uploaded
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Edit

• Edit your documents easily

• Toolbar to edit formatting

Tour of Docs & Spreadsheets

Edit

• Just click the toolbar buttons to bold, underline, indent, change the font or number format, 
change the cell background color and so on. 
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Collaborate and Share

• Edit with others in real time

• Documents and spreadsheets can have open or restricted access

• Share instantly

Tour of Docs & Spreadsheets

Choose from Edit access or 
Read only access

Share with all of your 
domain users

Sharing

• Just enter the email addresses of the people with whom you want to share a given file and 
send them an invitation

• Anyone you've invited to either edit or view your document or spreadsheet can access it 
as soon as they sign in

• Multiple people can view and make changes at the same time. There's an on-screen chat 
window for spreadsheets, and document revisions show you exactly who changed what, 
and when.

• Collaborators have read access and edit access

• Viewers only have read access

• If you publish a doc/spreadsheet the world has access 

• You can invite any viewers for documents, invitees to spreadsheets need a 
Google account or Google Apps account
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Storing

• Edit from anywhere- Your documents and spreadsheets are listed in your 
account

• Safely store work- Browse your past documents and spreadsheets

• Easily save and export copies

Tour of Docs & Spreadsheets

Storing

• There's nothing to download; access your documents and spreadsheets from any 
computer with an Internet connection and a standard browser. 

• Online storage and auto-save mean you don’t need to fear local hard drive failures and 
power outages. 

• Save your files to your own computer in DOC, XLS, CSV, ODS, ODF, PDF, RTF and 
HTML formats. 
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Publishing

• Publish content as a web page

• Control who has access to the pages

• Post documents to a blog

Tour of Docs & Spreadsheets

Publish

Publishing

• Publish documents and spreadsheets online with one click, as normal-looking web pages

• Publish to the entire world, just a few people or no one (Also un-publish at any time.)

• Once a document is created, it can be posted to a blog. Any tags you've added to the 
document will become the post's blog categories.
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Troubleshooting Common Issues

• Common Issues:

– 1: Documents are missing

– 2: Spreadsheets are missing

– 3: Can’t access document or spreadsheet

– 4: Email-in function is not working

– 5: Login screen appears repeatedly

– 6: Opening a spreadsheet yields a black screen
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Troubleshooting Common Issues

1) Documents are missing

a. Click “All Documents” to see all your documents 

b. Click “All"- Lists every document & spreadsheet associated with 
account

c. Check trash 

d. Contact your administrator

1. If there are no documents that have been edited within the last 30 , all the documents will 
appear under ‘All Documents.’

2. Click "Browse Docs & Spreadsheets" near the top right corner of the active documents and 
spreadsheets page, then click on "All." This will show every document and spreadsheet 
associated with the account you're signed in with. 

3. Check the trash: When a collaborator deletes a document, the document will be moved to the 
trash for everyone collaborating on the document. 

4. Contact administrator if previous troubleshooting steps do not work. 
• Include name of document 
• Time and date when the document was shared
• The owner of the document
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Troubleshooting Common Issues

2) Spreadsheets are missing

a. Click “All”- This will show every document and spreadsheet 
associated with the account you're signed in with.

b. Open an new spreadsheet – the spreadsheet may be listed in the 
menu

c. Contact your administrator

a) Near the top right corner of the active documents and spreadsheets page, click on "Browse 
Docs & Spreadsheets," then click on "All." This will show every document and spreadsheet 
associated with the account you're signed in with.

b) If you're still unable to find your spreadsheets, click on the "New Spreadsheets" link from the 
document and spreadsheets list page. Once this opens, click on "File" > "Open." If listed, you 
can access your missing spreadsheets from this menu.

c) Contact administrator if previous troubleshooting steps do not work. 
• Include name of spreadsheet
• Time and date when the spreadsheet was shared
• The owner of the spreadsheet
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Troubleshooting Common Issues

3) Can’t access a document or spreadsheet

a. Check your email forwarding

b. Make sure that you have a Google Apps account

c. Have the owner of the spreadsheet send an invite 
again

d. Make sure logged in with correct Google Apps account 
and not another Google account address.

1. If you forward your xxxx.com email account mail to your yyyy.com email account, you'll have to 
determine which email address was actually invited to the document or spreadsheet. After you 
determine this, you'll need to sign into http://docs.google.com with the correct email address. 

• For example, if you forward your xxxx.com email account mail to your yyyy.com email 
account and  ‘xxxx.com’ was invited to view a document, ‘xxxx.com’ will need to sign in to 
access the document

2. If you do not have a Google Apps account or a Google account, you will not be able to sign in to Docs 
& Spreadsheets.

3. If you have a Google Apps or Google account and can’t access a document or spreadsheet, have the 
owner of the spreadsheet resend an invitation.

4. If you are logged in with an incorrect Google Apps or Google account, the document will not show up 
in the list.

• For example, if your Google Apps account is  ‘user@yourdomain.com’ make sure that you 
have signed in to Docs & Spreadsheets with ‘‘user@yourdomain.com’ and not a Google 
account such as ‘user123@gmail.com’



19 Google Confidential & Proprietary

Troubleshooting Common Issues

4) The “Email-in” function is not working

a. Enter the unique email address directly to the ‘to’ field

b. Change all upper case letters to lower case letters

c. Upload documents directly to Docs & Spreadsheets

The “Email-in” functions allows users to transfer existing documents and spreadsheets into 
Docs & Spreadsheets using email.

Copy and Paste the unique email-in address into the "to" field of the email as opposed to 
accessing it from the address book.

• For example, copy “Admin-dfkc8jn8-Afjbw7dp@prod.writely.com” into the ‘to’ field.

Alternately, some people have found that changing all the upper case characters in their 
email-in address to lower case characters has allowed them to email-in successfully.

• For example, enter “admin-dfkc8jn8-afjbw7dp@prod.writely.com” instead of 
“Admin-dfkc8jn8-Afjbw7dp@prod.writely.com”
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Troubleshooting Common Issues
5) Login screen appears repeatedly

a. One of the security settings in IE is set to disable behaviors under 
ActiveX controls.

b. The settings of your IE browser are not set properly.

c. Enable binary and script behaviors in browser. 

• This problem occurs when one of the security settings in IE is set to disable binary and 
script behaviors under ActiveX controls. 

• To fix this:

1. Open the "Tools" menu along the upper-left side of your IE browser.

2. Select "Internet Options."

3. In the window that appears, select the "Security" tab along the top.

4. Click on the "Internet" icon, then click the "Custom Level..." tab along the bottom.

5. A window will appear, in which the category "Binary and script behaviors" will be 
listed. Below this category, there are three options. Check the box next to the option 
that says "Enable."

6. Click "OK" along the bottom of the window.

• For more information visit 
“http://docs.google.com/support/bin/answer.py?answer=43030&topic=8831”
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Troubleshooting Common Issues

6) Opening a spreadsheet yields a black screen

a. Make sure that you are using a supported browser

b. Clear the cookies in the browser and then log in to Docs & 
Spreadsheets again.

Firefox

Internet 

Explorer

• Go to ‘http://www.google.com/support/writely/bin/answer.py?answer=37560’ for a list of 
supported browsers.

• Please note that while deleting your cookies may resolve the problem, it will also remove 
your saved settings for sites you've previously visited. 

• For more information, visit 
“http://docs.google.com/support/spreadsheets/bin/answer.py?answer=53357”

• To clear your cookies, please follow these steps: 

• INTERNET EXPLORER

Select "Tools" > "Internet Options" > "General" again. 

Under the heading "Temporary Internet files," click on "Delete Cookies..." 

Click "OK" for the "Delete all cookies in the Temporary Internet Files 
folder?" prompt. 

Click "OK" to exit. 

• MOZILLA FIREFOX

Open Mozilla Firefox. 

Click on "Tools" > "Options" > "Privacy." 

Click on "Cookies" > "Clear." 

Select "OK" to exit. 
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Quiz

1. An invitation was sent to “X@domain.com”,  but 
“X@domain.com” forwards to “Y@domain.com”. Which 
account has access to the document or spreadsheet?

2.  My documents are missing. Where are they?

3.  I need 200 spreadsheets but I can’t seem to create all of 
them. Why?

1. The recipient of the invitation must sign in to access the spreadsheet or document. In this case, 
X@domain.com.

2. Click “All Documents” to see all your documents 

– Click “All"- Lists every document & spreadsheet associated with account

– Check trash 

– Contact your administrator
3. There is a limit of 100 spreadsheets per user.
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• Docs & Spreadsheets Help Center:

– http://docs.google.com/support/

• Docs & Spreadsheets Help Group:

– http://groups.google.com/group/GoogleDocsSpreadsheets

• Google Apps End User Help Center: 

– http://www.google.com/support/a/users

Additional Resources

For more information and help, visit the Docs & Spreadsheets Help Center and Discussion 
Group.
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Feedback

• Please take a few moments to fill out the survey contained in the 
link below. Your feedback will provide us with valuable 
information on how we can improve this training in the future.

• Visit the following link to begin the survey:

– https://survey.google.com/wix/p0769122.aspx 

– Thank you!


